Sync "Brain" - Is it in the radio?

Messages
5
Likes
0
City
RALEIGH
State
NC
Country
United States
What I Drive
2016 Focus Hatchback
#1
Hi all - I have a 2016 Focus Hatchback with the non-Sony Radio, 4" non touch screen, Sync 1.1. A few months ago, the radio started acting strange. The USB would disconnect randomly, Sync would just not work, and couldn't even get the menu to go to "Master Reset". It would randomly say "Sync Initializing" and then nothing. No Bluetooth or USB - couldn't select them from the menu. From time to time, Sync would work enough to get me too connect my iPhone via USB, then it would quit and it wouldn't work - I'd run it from the steering wheel. I tried doing a software update and it wouldn't work. Ford wanted to charge me $150 to look at it and $500 for a new radio. I found a radio at a local pick u parts so I took the radio out in prep to get that radio.

Here's the question - even with the radio removed, the LCD screen still shows time, temp and date - where is that coming from? When I first removed it, I hit Sync on the steering wheel and the screen said "Sync Initializing" but it hasn't done it since.

One addtional thing - for the past several months the rear view camera looked like it was "shorting out" - the video would be dark or only one color. Since removing the radio, the camera still works and hasn't had any issues.

The radio at pick u parts was already gone so now I'm debating getting a used one on eBay for $150 but I'd hate to install the new radio and still have the sync problems.

I had also tried to disconnect the battery to reset the radio but it didn't work either.

Thanks!
Steve
 

Tom

Member
Staff Team
Messages
440
Likes
11
City
Sacramento
State
CA
Country
United States
What I Drive
'05 Saleen Focus, '17 Focus RS
#2
Before you replace the hardware, maybe try doing a Sync update via a USB drive. If you tried updating via Wi-Fi it never works.
 
OP
S
Messages
5
Likes
0
City
RALEIGH
State
NC
Country
United States
What I Drive
2016 Focus Hatchback
Thread Starter #4
Before you replace the hardware, maybe try doing a Sync update via a USB drive. If you tried updating via Wi-Fi it never works.
Thanks Tom. I did try the update and it may have updated, but I'm not sure. It looked like it did but it rebooted really quickly. Now, I can't even get to the SYNC menu. Here's a video.
 
OP
S
Messages
5
Likes
0
City
RALEIGH
State
NC
Country
United States
What I Drive
2016 Focus Hatchback
Thread Starter #5
If you have the non-Sony I'm not sure if it's updatable. See if you can find a similar system on ebay.
THanks Mike. I ended up purchasing a new LCD screen on eBay - I think the Sync is in there. The radio works fine, but since with the radio out, you still see the ford logo and date, time and temp so I'm betting that the issue iis in the sync module and that the sync module is in the LCD component. If not, I'm out $90. :(
 

Tom

Member
Staff Team
Messages
440
Likes
11
City
Sacramento
State
CA
Country
United States
What I Drive
'05 Saleen Focus, '17 Focus RS
#6
Maybe try doing a master reset to see if the Sync settings come back.
 
OP
S
Messages
5
Likes
0
City
RALEIGH
State
NC
Country
United States
What I Drive
2016 Focus Hatchback
Thread Starter #7
Maybe try doing a master reset to see if the Sync settings come back.
Thanks Tom. I can't. I can't even access the Sync menu any more. I had done that in the past, as well removing the battery and doing the "door lock" reset - which is crazy - ford told me to do it. If you pull the key out, lock and unlock the doors and then close the doors, it will reset Sync.
 

Tom

Member
Staff Team
Messages
440
Likes
11
City
Sacramento
State
CA
Country
United States
What I Drive
'05 Saleen Focus, '17 Focus RS
#8
Thanks Tom. I can't. I can't even access the Sync menu any more. I had done that in the past, as well removing the battery and doing the "door lock" reset - which is crazy - ford told me to do it. If you pull the key out, lock and unlock the doors and then close the doors, it will reset Sync.
Maybe try pulling out the Sync fuse from behind the glove box? It might not work but worth a try.
 
OP
S
Messages
5
Likes
0
City
RALEIGH
State
NC
Country
United States
What I Drive
2016 Focus Hatchback
Thread Starter #9
Thanks. I removed the battery for a couple of hours. I assumed that would do the same thing. It didn't help unfortunately. It's really the strangest thiing. It will work and then it won't and then it will but quit working after a few minutes...
 

Similar threads



Top