• Sign Up! To view all forums and unlock additional cool features

    Welcome to the #1 Ford Focus Forum and Ford Focus community dedicated to Ford Focus owners and enthusiasts. Register for an account, it's free and it's easy, so don't hesitate to join the Ford Focus Forum today!

Alternator R&R, now won't idle

Messages
1
Likes
0
City
DAYTON
State
OH
Country
United States
What I Drive
2000 Ford Focus SE
#1
2000 Zetec DOHC, car sat a LONG time, (but I started it every couple weeks), started it, alternator seized up, belt got hot, kinda melted tensioner pulley. Ran fine, but squealed like mad. On shut off, I could hear some "sizzling" & "popping", in the area of the alternator.
I replaced the tensioner and the alternator, (Rockauto), and in doing so, had to move the engine up down and forward quite a bit to get the alt and tensioner out of there. I only undid 4 plugs up by the firewall on the passenger side, and re-plugged all of it in. The battery is about dead, so I used a jump box to start the car today. It starts right up, but won't stay running; it won't idle. If I sit there with my foot in it, about 1/4 way down, it will run. If I let off the gas, it becomes really rough and lopes a lot, then dies quickly.
I'm at a loss, no idea where to look next. I checked all the connections, nothing loose, etc.
UPDATE: I put a different battery in that is fully charged. Connected positive, & turned key to "on" to clear codes. Started car, still won't idle. I had my wife start it and give it a little gas to keep it running; voltage at battery was 13.5-14.5, depending on rpm's. When she let off the gas, it stumbles all over itself misfiring etc, and slows down before dying.
HELP! Lol, I don't know where or what should be next.
Anybody got a clue?
Thanks
 
Thread starter Similar threads Forum Replies Date
G First Generation Focus 0

Similar threads



Top