I NEED HELP!! i HAVE A 2001 FOCUS SE. I TURNED IT OFF & WENT INTO THE CONVENIENCE STORE & NOW IT WONT CRANK AT ALL. I NEED HELP!!!

Messages
1
Likes
0
#1
The starter relay has also been replaced. I checked all the fuses. Also checked the relays the CORRECT WAY.
I used an ohmmeter & checked for the clicking noise. hooked them up to my battery to check for resistance. all looks good there.
so i took the housing off of the relays when i put them back in & touched them with the test light to make sure there is power going to them.
when i touch the starter relay with the test light.... it cranks the starter over... key on OR off... so the starter is good.
it cranks either way... but turning they key over makes no difference... it does nothing.
All the lights on the dash are lit up... the radio too. but i also have NO power windows, power locks, or interior lights... which i did have b4 pulling fuses & relays (w/o
disconnecting battery first, duh) on my 2nd day of trying to assess the problem. But you can hear the fuel pump kick on with every turn of the key.
My assumption there is possibly the Central Timer Module. so i pulled it to see if it will reset... makes no difference.
There is also a 20A fulse on the back of the panel amid all the wiring.... checked it to see if it blew (fuse 63). still nada.
Now... i dont have a key faub & it DOES have a chip. It has Ford's standard P.A.T.S. alarm system...
So, when the car is off & key is NOT in ignition... it blinks 1x every 2 seconds. When you put they key in the ignition & turn it either to aux or start... the light turns solid.
Thought it might be a security issue. so i unscrewed the P.A.T.S. ring off the ignition... held it to the key while i tried to start it.... same result... nuthin.
If i take the chip out & hold it to the PATS ring & try to start it w/the key.... then the alarm light on the dash flashes rapidly... as if it's not reading it & still wont start.
..............AND THIS IS WHERE I AM AT..... GRRRRRR
 

Similar threads



Top