• Sign Up! To view all forums and unlock additional cool features

    Welcome to the #1 Ford Focus Forum and Ford Focus community dedicated to Ford Focus owners and enthusiasts. Register for an account, it's free and it's easy, so don't hesitate to join the Ford Focus Forum today!

Focus Titanium 2013 TDCI Ford KeyFree Switch Ignition off Press Power error message


New Member
United Kingdom
What I Drive
Ford Focus Titanium 2.0 TDCI 2013
Hi All,
My first post on here and Im hoping someone can help with a problem I'm having with my keyless start focus not starting. When you press the start button the car isn't cranking up and i'm getting the following error message Ford KeyFree Switch Ignition Off Press Power error message.
The first thing i did was replace the battery on both the key fobs and this didn't make any difference. I then got a mechanic to plug his diagnostic machine in and he got the following error code under Body Control Module: B1026-87 Sterling Column Lock. He then recommended a local guy who specialises in ECU and coding etc to look at it.

The first thing this guy tried was a Sterling lock emulator but this didn't work.
He then thought it might be a BCM problem so removed this and checked for any water ingress, all looked fine, he then ran some diagnostic tests on the BCM that didn't show anything untoward so he was then a bit stumped but though it possible that a relay had gone in the BCM so recommended i buy a second hand one with same part numbers etc. He then cloned the new BCM with the data from my old one and this still didn't solve the problem.
Then the last thing he suggested was trying a new Steering Lock Module so i bought a second hand one of these plugged it in without removing the old one from its position just to test it and this hasn't worked either.

I'm now at a total loss as to what to do next as he's recommending i take it to Ford but thinks they will only do the same things he's done but with new parts and obviously at expensive prices.

Also i forgot to mention that the steering lock isn't on the car and also the battery was replaced a couple of months ago if this could make any difference.

Hopefully someone can help as I'm taring my hair out!

Rob IMG-2922.jpg IMG-2921.jpg